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Views in Legacy 
Family View 

 
Pedigree View
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Descendant View 

 
 
 

Chronology View (Only in Deluxe Edition) 
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Index View 

 
 

Legacy Home View (only in Deluxe Edition) 

 
 



LEGACY RIBBON BAR

FILE TAB

EDIT TAB

Make a 
backup 
copy of 
current 
family file

• Restore from 
Local Backup

• Restore from 
Legacy Cloud

• Delete current 
family file

• Check Repair
• List Cleanup
• Compact Family File
• Set Starting Order

• GEDCOM file
• PAF 2.31 or Ancestral Quest 2 File
• PAF 3,4,5 or Ancestral Quest 3 File
• The Master Genealogist File
• Use Import Wizard to help with 

any import

• GEDCOM File
• Export to a new 

Legacy Family File
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ADD TAB

VIEW 
TAB

Display a 
list of 
everyone 
in the 
family file

Display a list of 
all the marriages 
in the family file

• Address Lists
• Child-Parent 

Relationship
• Child Status
• Event 

Definition
• Hashtags
• Location
• Marriage 

Status
• Media Folder 

List
• Source
• Source Type
• Surname
• To-Do Category
• To-Do Locality

Displays a list of 
the last 200 
individuals you 
have viewed

Create a 
Timeline Chart of 
your ancestor

Generate a list of 
all the separate 
unconnected 
groups in your 
family file

• Individual
• Marriage
• Relationship 

starting 
person

• Preferred 
startup 
family

Display a list 
of ages at 
vital events

Add or edit a 
Focus Group

View two 
part of one 
family file or 
two different 
family files

• Month, year 
calendars

• Date 
Calculator

See or create 
scrapbook 
from media 
linked to 
individuals or 
marriages

Legacy Tips

See all locations for family 
plotted on map
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REPORTS TAB

Create a 
Pedigree 
Chart 
starting 
with 
current 
person

Create a Family 
Group Report for 
the current 
couple

• Descendant Chart
• Individual Chart
• Timeline Chart
• Ancestor Chart
• Lineage Chart

Assemble many 
reports into 1 
book with table 
of contents and 
index

Create an 
Ancestor style 
book report

• Census Forms
• Relationship 

Diagrams

Create wall 
charts

Create a 
questionnaire 
for an 
interview

Create Log of 
what has 
been done or 
need to do

• Address Labels
• Calendar Creator
• Calendar List
• Chronology 

Comparison 
Report

• Event Report
• Family Tree BINGO
• Family Picture Tree
• Family Dictionary
• File IDs
• Location Report
• Interview 

Questions
• Migration Report
• Name tags
• Origins Report
• Potential Problems
• Relationship 

Report
• Source Citations
• Source Labels
• Scrapbook
• Surname Summary
• To-Do Report
• USA County 

Verification

Create an 
Descendant style 
book report

Create an 
Descendant style 
book report in 
narrative format

Create an 
Descendant style 
book with 
multiple 
ancestors

Go to options screen 
for last report 
printed
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TOOLS TAB

Merge 
manually, 
find 
duplicates, 
View Not-
Duplicates 
List

Apply four or 
eight different 
colors to the 
ancestor lines

See how everyone is 
related to starting 
person

Compare 2 files 
to find duplicates

Find common and 
hidden mistakes in 
family file

Attach and 
edit pictures

List of over 3 
million 
locations on 
earth

Delete 
groups of 
individuals

Assign source 
citations to 
groups of 
individuals

Renumber the 
RINs or MRINs in 
family file

Find distance 
and direction 
between two 
locations

Set tags on 
groups of 
individuals

Relink media 
files after 
importing or 
moving them

Set all direct lines to 
individual to make 
navigation easier

See all ways 
two people 
are related

Generate 
Soundex code for 
surname

Let Legacy 
decide who 
couldn’t 
possibly be 
alive

Check to see 
if county 
existed 
during time 
period

Gather all 
media files 
into one 
folder

View Group and 
Family statistics in 
Family File

• Spell 
Checking

• Source 
Clipboard

• Clearing 
import 
tags

• AKA 
splitter

• Sorting 
Lists

• Research 
Guidance
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SEARCH  
TAB

INTERNET TAB

Search entire family 
file to replace text

Search and 
synchronize your 
info with Family 
Search

Search, manage 
and edit Find-A-
Grave memorials 

Generate Hashtag list

Search for individuals and marriages

Search for next person searching for

Search for previous person 
searching for

Create list of potential 
people that may be found in 
census list

Display list of people in last 
search

Search entire Internet for 
current person

Create web pages in particular styles

HELP TAB
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MY TOOLBAR  
TAB

Customize the My Toolbar tab to show only the tools you want.  There are 15 default tools shown when Legacy is first 
installed.  To customize:
1. Click on the small icon      in the lower-right corner of the Shortcut Toolbar group.  You can also click the Design button 

in the upper-right corner of the ribbon and choose Toolbars>My Toolbar.
2. Add, remove, or move tools as desired.
3. Click OK when you are finished.

OPTIONS TAB

Make Legacy work the way 
you want it to

Change the look of tabs

Change color 
scheme of tabs

Set specific family to be Startup Family

Set pop-up alarm to display with 
message

Set or edit compiler

Set options for 
finding duplicates

Choose language to use in Legacy

Choose colors to use on user 
interface
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Legacy Tips 

Adding a Source 

1. Add new information to the person. 

2. Click on the source icon.   

3. If this source is one you have not used previously, click on Add a New Source, fill in the 

fields, click Save fill in the detail, and click Save. 

4. If this source is one you have previously entered for someone else, click on Cite a 

Master Source, select the source, fill in the detail, and click Save. 

Adding a Source Using SourceWriter 

1. From the Assigned Sources List from an Individual, Marriage, or To-Do Screen, click Add 

a New Source. 

2. Or from View>Master Lists>Source, click the Add button. 

3. Choose a Source Template by typing in a key word or choose type of source from the 

list. 

4. Fill in Source Template fields. 

5. Save the source.  If you are adding a citation, go to Detail screen and complete. 

6. Record the details. 

Relationships 

Being able to understand how the currently-highlighted individual is related to you can be 

important.  For example, when you clicked on George WASHINGTON, if your relationships were 

set, it could tell you that he is your ½ 7th great-uncle, 3 times removed.  Relationships are not 

automatically displayed.  You need to set the option.  Then, as you add new individuals to your 

database, the new relationships will automatically be calculated and displayed. 

Tools > Set Relationships and Tools > Relationship Calculator 

Bookmarks 

Bookmarks are shortcuts to navigating a person.  Each program has the ability to quickly 

navigate to the “home” person.  Additional bookmarks can be set.  Just set a bookmark on each 

person, and you can very quickly navigate to them. 

Bookmarks icon ; CTRL+S (go to startup person); Quick-Bookmarks 

Direct Line 

When printing cascading family group records, it is often helpful to know which of the children 

is part of the direct line.  The program will mark the direct line child with an X or bold the 

person. 

Tools > Set Direct Line; make sure starting individual is shown in the text box.  Click Set 

Preferred Line to mark each ancestor as the preferred one. 
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Each preferred child is marked with an asterisk.  If you want the preferred child to be bold: 

Options > Customized > Data tab > Indicated direct-line children in lists 

Potential Problems 

The tool will search your database for potential problems caused by typos, or misinterpretation 

of records. 

To print the Potential Problems Report: 

1. From the Reports menu, choose Potential Problems. 

2. On the Options tab, make sure the settings are acceptable. 

3. On the Records tab, select the records you want to check. 

4. Check the Summary Style box if you want the report in short form. 

5. Click the Page Setup and Change Fonts buttons to make sure the settings are correct. 

6. When you are ready to print the report, click either the Preview or Print button. 

File Maintenance 

When individuals are deleted from the Family File, all references to them are removed but the 

individual’s information still exists in the file.  To remove the info and make room available for 

other additions run this report. Legacy runs through your family file and checks the integrity of 

all the links to ensure that are no pointers to deleted records.   

File > File Maintenance/Check/Repair 

Create Backups 

1. Backup to a USB/jump/flash drive, CD, external hard drive 

2. Create a backup/GEDCOM and sent to family members 

3. Publish GECOM to an internet site 

4. Offsite backups: Dropbox, Clouds 

Tagging Records 

You can tag individuals and marriages to mark them for various reasons.  There are 3 tags in 

Standard Edition and 9 tags in Deluxe Edition.  To tag an individual or marriage: 

Click desired tag box.  These are located in the upper-right corner of the Husband and Wife 

boxes and at the right side of the Marriage bar.  When an individual or marriage is tagged, the 

tag box is filled with a color other than gray. 

Hashtags (Deluxe Edition only) 

Hashtags are a way to create groups of people with some kind of common connection.  They 

can be thought of as keywords or areas of interest.  Example: you might want to create a 

hashtag of Researchlib for all the individuals in your family file for whom you want to do 

research at the library.  A hashtag consists of a name and an optional description.  To add a new 

hashtag, simply fill in the name of the hashtag and the description and click the Save button.  

The hashtag (#) symbol will be in bold if one has been assigned.   



Legacy Family Tree  

Shortcut Keys 
  
Shortcut Keys to Pull-down Menus 

All tab names on the Ribbon bar have an underlined letter.  You can select a tab by holding 
down the ALT key and pressing the underlined letter.  Once a tab is displayed, you can select a 
menu option by pressing the underlined letter in the option name. 

  
ALT + F File Tab   
ALT + E Edit Tab   
ALT + A Add Tab   
ALT + V View Tab   
ALT + R Report Tab   

ALT + L Tools Tab   
ALT + C Search Tab   
ALT + I Internet Tab   
ALT + O Options Tab   
ALT + P Help Tab   

  
Shortcut Keys for Main Views 

  
ALT + F1 Legacy Home Tab   
ALT + F2 Family Tab   
ALT + F3 Pedigree Tab   

ALT + F4 Descendant Tab   
ALT + F5 Chronology Tab   
ALT + F6 Index Tab   

  
Shortcut Keys to Bypass Menus on the Main Views 

Many menu options have shortcut keys listed next to them.  You can choose a menu 
command by holding down the CTRL key and pressing the other key.  The shortcut keys 
listed below are meant to be used only from the main views in Legacy (Legacy Home, 
Family, Pedigree, Descendant, Chronology, and Index).  On other forms, some of these 
shortcut keys have other functions. 
   
CTRL + A  Displays the Ages dialog box.  (On the Legacy Home tab, this shortcut key 

highlights the entire page contents.) 
CTRL + B  Backup a Family File 

CTRL + E  Export a GEDCOM File 

CTRL + N  Add a New, Unlinked Person.  (On the Legacy Home tab, this shortcut key 
opens the Home contents in a separate browser window.) 

CTRL + O  Open a Family File.  (Not available while on the Legacy Home tab.) 
CTRL + P  Opens the Picture Center.  (On the Legacy Home tab, this shortcut key opens 

the Print window for printing the Legacy Home page contents.) 
CTRL + Q  GEDCOM Import 
CTRL + S  Display Preferred Startup Family.  (Not available while on the Legacy Home 

tab.) 
CTRL + T  Advanced Tagging 

CTRL + W  Web Page Creation 

CTRL + Z  Opens the Customize window (ALT + Z also opens the window) 
  
Shortcut Keys in Dialog Boxes 

Most command buttons shown in dialog boxes have an underlined letter in their 
description.  You can click a button by holding down the ALT key and pressing the 
underlined letter.  This is equivalent to clicking on the button with the mouse cursor. 
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Other Shortcut Keys 

From the Information, Marriage, and Notes windows, you can press F4 to display the 
Sources window.  From the Information and Marriage windows, you can press F5 to display 
the Notes window.  From any Note field, you can press F7 to start the spell checker.  From 
the Information, Marriage and LDS windows, F8 can be used to duplicate field contents 
from the previously saved record.  You can also press Ctrl-F9 to memorize any location 
field and F9 to play the memorized field back to any other location field.  (Shift-F10 / F10, 
Shift-F11 / F11 and Shift F12 / F12 also work the same way to memorize and play back 
field entries.) 

  
Shortcut Keys for the Source Clipboard 

There are shortcut keys available when assigning source citations from the Source 
Clipboard. 

  

Alt-1  Opens the source clipboard.  (Same as clicking ) 

Alt-2  Assigns to the current field.  (Same as clicking ) 

Alt-3  Assigns to all non-blank fields.  (Same as clicking ) 

Alt-4  Assigns to the Unspecified area.  (Same as clicking ) 
  
Shortcut Keys  

Family and Pedigree View 

The following single shortcut keys are available while working in the Family or Pedigree 
View.  To use the shortcuts, simple type the one-character command.  The commands are 
executed immediately when you press the letter.  

  
Single key commands: 

? Help (help on shortcut keys)   
F Find (displays Search window)   
G Go (to RIN #)   
I Index (displays Name List)   
M Marriage (displays Marriage List)   
X Exit (prompts for confirmation to exit Legacy)   

  
Shortcut Keys on Family View 

The following shortcut key combinations are available while working in the Family View.  To 
use the shortcuts, simple type the two-character command.  The commands are executed 
immediately after you press the second letter. 
Two-Key Commands 

AD Add Daughter   
AH Add Husband   
AS Add Son   
AW Add Wife   
C1-C9 and CA-CF    
Child 1 - Child 9 and Child 10 - Child 15   
  (moves the child to the Husb-Wife level)   
E1-E9 and EA-EF     
Edit Child 1 - Child 9 and Child 10 - Child 
15   
EH Edit Husband   
EM Edit Marriage   

EW Edit Wife   
HP Husband's Parents   
LD Link Daughter   
LH Link Husband   
LS Link Son   
LW Link Wife   
ND New Daughter   
NH New Husband   
NS New Son   
NW New Wife   
WP Wife's Parents
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